Camera Help

Camera Help

Internet Explorer 5.0 or above is required for viewing the security camera feeds. Also requires installation of an ActiveX Plugin viewing software into your web browser.

To install viewing software, you must first lower your security settings and enable popup, install the software, and reset security setting back to Default or Medium.

To lower your security setting, click on Tools -> Internet Options

Then choose the Security tab and click on Custom Level

Select Reset to: Low and click the Reset button

Following the link on the top of this page to access the security camera feeds page. The software will automatically install itself. You may need to disable your popup blocker for intallation to occur.

Finally, you MUST reset your security setting back to Medium, Default, or your previous custom setting to ensure safe web browsing.